Skip to content
Advertisement
2014/02/17 / vpourchet

VMware vCloud Automation Center (vCac) 6.0 : Matrice de support

Cet article présente la matrice de compatibilité vCac 6.0.

    Systèmes d’exploitation hôte

Microsoft

  • Windows Server 2008 R2 SP1
  • Windows 2012 SP1

    Système de gestion de bases de données (SGBD) – IaaS

Microsoft

  • SQL Server 2008 R2 SP1, SQL Server 2008 R2 SP2
    • Éditions Standard, Enterprise & Express
  • SQL Server 2012, SQL Server 2012 SP1
    • Éditions Standard, Enterprise & Express

Système de gestion de bases de données (SGBD) – (Appliance vCac)

  • PostgreSQL 9.2.4
  • vPostgre 9.2.4

Authentification

  • vCloud Automation Center Identity Appliance 2.0.0
  • vSphere SSO 5.5b

Serveur Web

Microsoft

  • IIS 2008 R2 7.5
  • IIS 2012 SP1

Annuaire

  • Active Directory 2008 R2
  • Active Directory 2012 SP1
  • OpenLDAP

Navigateur

Microsoft

  • IE 8
  • IE 9 (mode compatibilité non supporté)
  • IE 10 (mode compatibilité non supporté)

Google

  • Chrome 29
  • Chrome 30

Firefox

  • Firefox 23
  • Firefox 24

Hyperviseurs

VMware

  • ESX 4.1 U2
  • ESXi 4.1 et Updates
  • ESXi 5.0 U3
  • ESXi 5.1 et Updates
  • ESXi 5.5 et Updates

RedHat

  • RHEV 3.1

Microsoft

  • Hyper-V 2008 R2 SP1

Citrix

  • XenServer 5.6 SP2
  • XenServer 6.0.2

Solution de Gestion Hyperviseurs

VMware

  • vCenter Server 4.1 Update 2
  • vCenter Server 5.0 Update 3
  • vCenter Server 5.1 Update 1
  • vCenter Server 5.5

Microsoft

  • SCVMM 2012 Sur Windows 2008 R2

RedHat

  • RHEV Manager 3.1

Interfaces de gestion des serveurs physiques

Dell

  • iDRAC 6
  • iDRAC 7

HP

  • iLO 3
  • iLO 4

Cisco

  • UCS Manager 2.0
  • UCS Manager 2.1

Virtualisation Réseau et Sécurité

  • vCNS 5.5
  • NSX 6.0.1

Cloud

VMware

  • VMware vCloud Director 5.1 and Updates
  • VMware vCloud Director 5.5 and Updates

 

vCloud Hybrid Service (vCHS)

Amazon Web Services

  • Elastic Cloud Computing (EC2)
    • Elastic IP
    • Elastic Load Balancer
    • Elastic Block Storage
    • Virtual Private Cloud (VPC)

OpenStack

  • RHEV 3.1

Méthodes de déploiement des images et versions

Méthodes de déploiement des images par type de machine et système invité

Systèmes d’exploitation invités

vCac supporte les systèmes d’exploitation invités suivant dans leurs versions 32 et 34-bits et déployés en Physique comme en Virtuel.

Windows

  • Windows 7
  • Windows 8
  • Windows XP
  • Windows Server 2008 R2
  • Windows Server 2012 SP1

Red Hat

  • RHEL 5.9
  • RHEL 6.1 Server
  • RHEL 6.4 Server

SUSE

  • SLES 11 SP2

CentOS

  • CentOS 6.4

Debian

  • Debian 6.0
  • Debian 7.0

Ubuntu

  • Ubuntu 12.04 LTS

VMware

  • ESX 4.1 Update 2
  • ESXi 4.1 Update 2
  • ESXi 5.1 Update1
  • ESXi 5.5

WMI Guest Agent

Les requêtes WMI sont supportées sur les systèmes suivants.

  • Windows Server 2008 R2 SP1
  • Windows Server 2012 SP1

Intégration et third-party

Brockers de connexion

  • XenDesktop 5.5 (VMware and XenServer only)
  • XenDesktop 5.6

Outils d’automatisation

  • VMware vCenter Orchestrator 5.1
  • VMware vCenter Orchestrator 5.5
  • PowerShell 2.0

Internationalisation

vCac est disponibles dans les langues suivantes.

  • Anglais (US & UK)
  • Français
  • Allemand
  • Japonais
  • Chinois simplifié

Haute disponibilité

  • VMware Heartbeat

Upgrade

  • Les instances DCAC 4.5 et vCac 5.1 peuvent-être upgradées en 5.2
  • Pour upgrader de DCAC 4.1 ou 4.1SP1, upgrader en 4.5
  • Les upgrades depuis les versions précédentes de vCac vers 6.0 ne sont pas supportées. La possibilité d’Upgrader sera prise en charge dans une version future.

Versions obsolètes

Hyperviseurs

  • ESX 3.5 jusqu’à l’ Update 5
  • ESX 4.0 jusqu’à l’Update 2
  • ESXi 3.5 jusqu’à l’Update 5
  • ESXi 4.0 jusqu’à l’Update 4
  • ESXi 5.0 jusqu’à l’Update 1
Gestion des Hyperviseurs
  • vCenter Server 4.0 jusqu’à l’Update 4
OS Invité
  • Windows Vista
  • Windows Server 2003
  • Windows Server 2003 R2
  • Red Hat Enterprise Linux 5.2 jusqu’à la 5.8
  • SUSE Linux Enterprise Server 10 SP3 ou SP4
  • CentOS 5.9
  • CentOS 6.3
Brokers de connexion
  • XenDesktop 4.0 (l’agent VDI devant-être installé sur un système 32-bits)
  • XenDesktop 5.0 SP1
Déploiement d’images
  • SCCM 2007 R3
  • Citrix Provisioning Server 5.6

Leave a Reply

Your email address will not be published.